Go Back   6th Gen Accord DIY and Performance Forums > The Garage > URGENT - Help Quick!

URGENT - Help Quick! Car won't start, or having another issue and hoping for an answer right away? Post in here for the quickest response.

Register to remove these ads


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-18-2017, 07:33 PM
Y112 Y112 is offline
Junior Member
Points: 57, Level: 1 Points: 57, Level: 1 Points: 57, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2017
Location: Danville PA
Posts: 2
Rep Power: 0
Y112 is an unknown quantity at this point
Unhappy Car discharging: alt and battery okay

Recently all warning lights have gone on & off: open door indicator (all doors and trunk) brake light, battery, check engine ABS etc. Lights might flicker, but usually stay on. Alternator removed and checked out, along with battery. Could this be the ELD relay? I've replaced main battery ground cable and checked the one on drivers side. Recently laid off and beginning job interviews. Really need this car.
Reply With Quote
  #2  
Old 09-18-2017, 07:41 PM
capsidx's Avatar
capsidx capsidx is offline
Senior Member
Points: 5,469, Level: 21 Points: 5,469, Level: 21 Points: 5,469, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2016
Location: Florida
Posts: 447
Rep Power: 13
capsidx is somewhat reliable
Member Photo Albums
Car discharging: alt and battery okay

Did you check the codes if any are present? If the eld is receiving too much voltage it will throw a code. As far as all those lights flashing that sounds like a bad ground. Iíd start there. Chassis to engine and battery to engine or chassis depending on where your battery is. I too was laid off right in the beginning of a motor swap. Made it pretty difficult to finish it.


Sent from my iPhone using Tapatalk
__________________
F20b powered CG6
Frankenstein's thread

Reply With Quote
  #3  
Old 09-18-2017, 10:13 PM
Y112 Y112 is offline
Junior Member
Points: 57, Level: 1 Points: 57, Level: 1 Points: 57, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2017
Location: Danville PA
Posts: 2
Rep Power: 0
Y112 is an unknown quantity at this point
Re: Car discharging: alt and battery okay

Is there a chart or sketch showing where all the ground connections are? i'm only finding main battery ground and driver side inner fender ground ,
Reply With Quote
  #4  
Old 09-19-2017, 04:22 PM
dawg316's Avatar
dawg316 dawg316 is offline
Senior Member
Points: 1,740, Level: 11 Points: 1,740, Level: 11 Points: 1,740, Level: 11
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2016
Location: canada
Posts: 180
Rep Power: 8
dawg316 is an unknown quantity at this point
Re: Car discharging: alt and battery okay

would help if you list your year make model. whats done to the car. whats the milage and condition.

you listed in your title that your battery discharges. do you have to jump start it after it sits for a few hours?

are you familiar with using a volt meter?
can you diagnose wiring?

if not i sugest you learn , or put in the effors of willing to learn
__________________

SOLD: 1994 EG sedan boosted 10 psi 185hp/170lb.tq
Currrent: 2000 Accord coupe h22a4 swaped ( new wheels coming soon)
Subscribe to my youtube: Wrenchlife 604 * Click red letters to view *
Reply With Quote
  #5  
Old 09-19-2017, 08:13 PM
capsidx's Avatar
capsidx capsidx is offline
Senior Member
Points: 5,469, Level: 21 Points: 5,469, Level: 21 Points: 5,469, Level: 21
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2016
Location: Florida
Posts: 447
Rep Power: 13
capsidx is somewhat reliable
Member Photo Albums
Car discharging: alt and battery okay

The diagrams donít usually help when it comes to locating grounds. I have an h23 so my grounds are in different spots so Iíll tell you which ones I know off memory. The door lights and battery will flash if thereís a bad ground if Iím not mistaken because I had this problem a few times during the swap.

Anyways the grounds I remember are one from the chassis to the drivers side motor mount, the one on the drivers side of the intake manifold. That one is g101 and if it was loose your car wouldnít start.

Thereís a ground from the tranny directly to the battery, and alternator gets grounded from being bolted up. I believe thereís one on the thermostat housing as well. Should be one from the tranny to chassis too.
I
f you really want to make sure you can use a jumper cable, clamp one end on the motor or tranny and the other end to the subframe. If the light goes away or looks stronger you can assume itís a ground. Otherwise the only reason I see the battery not charging is alternator or battery. Thereís really no other options there.


Sent from my iPhone using Tapatalk
__________________
F20b powered CG6
Frankenstein's thread

Reply With Quote
  #6  
Old 02-10-2018, 10:26 PM
Jeremy86's Avatar
Jeremy86 Jeremy86 is offline
Junior Member
Points: 132, Level: 1 Points: 132, Level: 1 Points: 132, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2018
Location: Springfield
Posts: 10
Rep Power: 0
Jeremy86 is an unknown quantity at this point
Member Photo Albums
Re: Car discharging: alt and battery okay

have you added anything to the car that is NOT original anything added that is electronic? stereo, lighting, gauges, ect... sounds like some sort of parasitic draw let me know and il help the best I can.
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Featured Ride
CHECK OUT THIS WEEK'S FEATURED RIDE!



Powered by vBadvanced CMPS v3.2.3